Instalation problem

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Instalation problem
  • Hi, Im a Windows user. I cant instal ohm_studio_installer.exe. Every time, when I open the instaler I get this..
  • Hi, Windoms user,

    have you tried the new version we put online yesterday ?
    http://www.ohmstudio.com/download

    — Laurent

  • Hi, I tried it But I've got the Same problem as above.
  • Hi,

    can you try with the new installer (an other one)

    What is you OS?
    Go in c:\Program Files\Ohm Force\Ohm Studio (if the directory exists)
    and send us any .log file you find in this directory
    If you are on Windows 7 64 bit, replace "Program Files" by "Prorgam Files (x86)"

  • Hi Violet Force,
    I tried it, but again same problem as in the screenshot above. When I open the installer I´ve got same error but the offset is different (Offset: 0020f10a)
    . I dont have the Ohm Force folder in program files.
    Im using windows XP professional (32bit).

  • Can you try to launch dxdiag on your machine?
    (Windows key + R, then type dxdiag on the text box that shows up)
    It should tell you your DirectX version and if your installation is ok.
  • Its seems fine, i have DirectX 9c. Dont know why i cant open the installer..
  • are you using an administrator account to execute the installer?
    Can you check you have a "log.txt" file (we will rename it…)  in the folder in which the installer is located? if this is the case, can you send it to us?
  • I tried the new beta version, but again I have the same problem.
    This is the content of the log.txt

    0 170 0.210 Log started
    1 170 1.443 main INFO Running Engine .\Engine.cpp, Jun 20 2011 134
    2 98C 1.487 main INFO Booting .\Engine.cpp, Jun 20 2011 337

    Otherwise, I logged in as administrator.

  • actually beta #12 was only released for mac for now.
    we'll try to add more log in next installer release for windows
    what is the language of your xp btw? do you have a service pack installed?
  • On Mac i ve "there is an error during the installation".... just downloaded the app today
  • I have service pack 3 & my language is Czech.
  • miaousse, can you send us the log file that should be located in your home library folder?
    ~/Library/Logs/Ohm Force/OhmStudioInstaller.log.txt