Bug Report

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Bug Report
  • Hi all,


    This post intends to introduce three main ways to report bugs or suggest improvements:


    1. Automatic crash report.
    If the Ohm Studio app has stopped responding, please force quit.
    A report will be sent to us automatically, so you have nothing to do except relaunching the Ohm Studio application.
    You can also contact our Support Team by e-mail.
    Please read the following article to learn more:
    https://www.ohmstudio.com/doc/troubleshooting#crash


    2. You have found something you consider a bug.
    Please use the Bug Report category of this forum, and start a new discussion to submit your report. You can also use this same discussion if you do not wish to start a new discussion.


    3. You feel frustrated or would like to suggest improvements.
    That's maybe something we already talked about here in this forum. So please do a quick search here to find out an immediate answer or to add your feeling to this subject. Otherwise, create a new discussion using the Leave Feedback category.



    We Ohmmen will make sure to reply as soon as possible.

    Thanks a lot for your help!
  • Updated : bugs are now very easy to report. It takes less than one minute to do it. 
    Please, flood us!

  • Hi,

    I can't even install the app on my iMac27" alu with the installer...
    no error code is given.

    10.6.6 with installer today downloaded
  • Hi

    Can we send you crash reports in french?
  • French, english and a bit of spanish are the languages spoken here.
  • It would be nice to get an email acknowledgment (even if auto-generated) after submitting a bug. Just so we know the bug report hasn't gone into a black hole somewhere.
  • When you send a bug-report using the Beta-Reporter application, we cannot contact you unless you leave your email adress in the message content.
    But you can be sure that we will read them all.

    To report a bug, you may also use the forum. It is more conveniant.
    Use the beta reporter if you want to attach files to your message.

    We will also post a FAQ soon, since most people are getting the same bugs, missing the same features, etc...

    By the way, I want to thank all the beta tester giving their feedback in the forum (nice words but also your criticisms).
  • Ok - I'd assumed that the log file would include my userID - I'll put my email address in any future reports.

    I wasn't meaning to imply that you would just ignore the bug reports - there can be problems in the bug-reporting systems themselves, so it's reassuring if you get an acknowledgment that the bug report made its way to the developers.

  • Hi andy.
    Thank you for reporting.
    We know that some vst plugins that have a "look ahead" property introduce some sort delay which is maybe what's causing the bug you're describing with Ozone. We'll try to reproduce it here at the office.
    About unloading disabled VST from memory: I asked the developpers and that sounds complicated... I know cubase has a function to do that.
    A 64bit version of Ohm Studio should solve these kind of "out of memeory" problems.

  • hi,
    i cannot stay inside my projects. If in, i am kicked out. Or when i close the project, Ohm does not answer anymore.
    So for now i cannot do nothing.
  • Hi franck,

    do you still have the issue? It seems to be ok by now. Please send us some logs if the problem persists following the bug reporting process. Thanks!
  • Since installing ohm my computer has to crash dump regularly and then shuts off completely. When i try and open ohm i have to go through the install process over  and over again. Is very annoying. Please help

  • Have had to ditch ohm force as it seems to be the reason my computer keeps crashing. Shame i like the concept. If you get this fixed please email me to let me know. Also when i installed Ohm it didn't show on my installed programs, I had to go to program files to to uninstall.
  • Hi nessie

    Really sorry about that. I don't know if there's a way for us to fix that.
    That could be because of a driver installed on your computer. Sometimes uninstalling or updating a driver can solve this kind of problem. Also if you can take a picture of the crash dump screen, maybe we could "goolge it" and see if there's a solution.

    Anyway, if you want to uninstall Ohm Studio completely, here's the procedure:
    http://forum.ohmstudio.com/discussion/120/how-to-uninstall-or-reset-ohm-studio/p1

    Thanks
  • Wondering if this is an Amazon server issue... I don't know if anyone else has had this bug/problem I'm having right now, but let me see if I can explain this. I had a wav file on an audio track. I chopped up the wav file manually in OhmStudio with the scissors tool and spaced out the chopped pieces in a couple bars. 

    I just opened this project which I hadn't opened for about a month and for some reason the Audio track is playing the old wav over the chopped wav pieces, even though the single unchopped wav isn't visually there. I noticed this, because I heard what sounded like a delay effect and then found out from process of elimination that this Audio Track is playing the old unchopped file in addition to my chopped wav pieces.

    So I removed the chopped pieces completely and sure enough, I could hear the old unchopped wav, even though there is nothing on the audio track. I'm guessing this is an Amazon server issue. Any idea what might be going on?

  • Hi stikygum
    stikygum said:

    So I removed the chopped pieces completely and sure enough, I could hear the old unchopped wav, even though there is nothing on the audio track. I'm guessing this is an Amazon server issue. Any idea what might be going on?



    Thank you for the detailed explanation. This is very strange indeed.
    I'd like to have access to that project if that's possible.
    Could you please Clone the project for me and I'll have a look at the clone while you keep working on the originial project.

    Thanks.
  • on MAC OS 10.6.8
    ohmstudio doesn't reach the network at loggin, then quit
    ohm studio beta reporter doesn't even start
  • ohmstudio doesn't reach the network at loggin, then quit

    i have the same problem
  • My contact list is empty, when i want to invit from the project page.
  • andymc said:

    Hiya, is there any chance you can get plugin mfxshell.dll to work?
    Or add support for mfx plugins?

    I need it for e&w choirs word builder.

    Thanks.




    Hi,

    I must admit that I have never heard of mfxshell before.
    Is there a website where I can download it?

    Thanks
  • franck said:

    My contact list is empty, when i want to invit from the project page.




    Hi,

    Is your contact list also empty when you're logged in www.ohmstudio.com?
    Or does it only happen inside Ohm Studio?

    Thanks
  • Hello, I got no sound from my computer, the mixer is showing sound from the program. I disabled my other sound card last night which seemed to do the job briefly but back to no sound today. My preference is set to ASIO and worked previously. I have touched nothing and have no other programs open that would require my sound card. Could you help?

  • nessie said:

    Hello, I got no sound from my computer, the mixer is showing sound from the program. I disabled my other sound card last night which seemed to do the job briefly but back to no sound today. My preference is set to ASIO and worked previously. I have touched nothing and have no other programs open that would require my sound card. Could you help?




    Hi.

    Does the problem also happen when listening to a song from your "My projects" tab or only inside a project?
    I would recommend trying different settings inside Ohm Studio's Audio Preferences panel, for example different Sample Rate or Audio Outputs settings.
    If all else fails, you can try to uninstall Ohm Studio then reinstall it.

    Thanks
  • Maschine 1.8

    will not reload VST with all patches and kits + any VST's that were previously loaded before closing down Ohm Studio.

    I am on OSX Mt. Lion version 10.8.4

    I am forced to save the Machine project file and then reload instance when I fire up the DAW again.


  • Windows XP

    The program crashes  "ohm_studio_wrapvst_guest.exe"

    Sorry, I'm spanish
  • Hi guys, 
    that's a really great software!
    Just 2 things we noticed.
    1- If you export a song changing the name of the extension (for example from ogg to mp3) it goes crazy exporting some wired stuff)
    2- Would be cool if the software would keep the path for the exporting instead of reset it to the master folder.

    I hope these stuff will be helpful!
    Best
  • i tried to use an vst analyser in your software but voxengo span wont show up in the plugin list. i tried meldaproductions free plugins but no luck. all plugins wont show up in your software. then i tried bluecat free vst pack. all their plugins show up but the analyser is missing. i thought this is kinda strange and worth to mention. btw my operation system is w7 64bit but i installed the plugins in 32bit. i installed span 32&64 bit simultaneously. melda and bluecat only in 32bit. maybe you can figure something out :)
  • All the "missing plug" cases I have investigated with users ended up in

    - plug in name not being the one expected by users hence there but not found 

    - users using 64b plugins (Ohm Studio uses only 32 bits plugins)

    - users error with vst repository

    - or with relaunch  of ohm studio

    - uses of instrument / fx filter with some 3rd party that don't give that information to the host, hence that only appear when no filter is selected in the plug in list

    Basically if it doesn't fail on scan and if it's VST 32 bit in a scanned vst rep, AFAICT, it's absolutely always there. It may crash on use on some occasions, but it's in the list, somewhere.

  • The reminder about the filter is a good one.  It always catches me that some plug-ins simply vanish...
  • dont know whats going on but today ohmstudio scanned the plugins again on startup and alot of them are there. yesterday i did a few restarts and changed vst directory but nothing happened. so everything is fine. thanks for the quick help!
  • i can't seem to fix this issue. i don't know how to fix it. can anyone help me out with this? imageimage image

  • If a song contains notes/midievents exactly at the first beat of the song (e.g. quantized to be exact), it seems as those will not be included in exported audiofiles (to disk as well as project page).

  • hi all...when I am in the start page of the ohm software. the "general chat" area used to show a full detail bubble, which allowed me to see what users had to offer, and the styles that they could help create....this no longer happens??

     

    have I changed something??

  • Hi,
    I have a problem that i cant solve, I start a new project but anyone can
    hear any track! I tried record and upload a sample but same problem!
    In the same project I can hear tracks the the ohm users record!
    My old projects everybody can hear. Any idea?
    Regards
    Luiz
  • Read that, contacting you on the chan
  • I can't save snapshots of a project I'm participating in. Is it because the owner is a 'free' user ?
  • Are you admin of the project ?
  • Yes im admin!
  • No this was for Ksn.

    But about that one, did today's update solve your issue ?

  • well no, Red i'm not. I didn't know snapshots can only be made by admins, i'll ask the status to the owner then
  • Red, after to install update the dont solve my issue.
  • There is a minor but annoying issue with saving the tags associated to a project,
    All the data about the projects is saved correctly but one cannot add nor remove tags.
    Is anyone experiencing this except me?
  • Just a correction. The tags get saved: I can see the changes in the project web page, but they are not updated inside Ohm Studio. 
  • simodo: I experienced that once. I couldn't reproduce it and it corrected itself ultimately. If you find a way to reproduce consistently on your rig we are interested!