Installation Issues

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Installation Issues
  • i did it to work well it opened then on the first new song i wanted to create it hanged. i closed it all and tried to reopen but this time again it hangs on the place scanning Plug-ins..

    well i give up its to stressy can't do always like cleaning the cash and re-installing it.

    i better wait when there is a less buggy beta out.!!
  • I can't connect to the server after the installation. It says "server is down or you are not connected to the internet". Well I'm clearly connected to the internet, and I see people updating songs aswell, so that means neither is true right?

    I've tried uninstallling/reinstalling and disabling my Firewall but nothing worked. I get this on both of my Mac's running OS 10.6
  • Server was taken down for a while - you may have caught that.
  • I can't get it to install.

    I'm on a macbook pro 10.7.4.

    The installer reports:-

    "There was a error during installation!  Please send feedback."
  • Is there a different download for Windows XP users. When I download it through Safari and try to install it, the installation wont show up. Nothing happens when I open to install. What am i doing wrong, and is there a different way for me to install this program?
  • So, first install try did not throw an error, but when I ran Ohmstudio the first time, it told me I did not have the most up-to-date version, and sent me to the download page.  I downloaded and installed again, and I was able to open Ohmstudion.  I wasn't able to do much of anything- couldn't open effects or add a Minmonsta.  This was about a week ago.

    Now, I went to open Ohmstudio and we're back to the "you don't have the most up-to-date version."

    I'm on Windows XP.
  • During testing, you can expect new versions regularly.  When you say you couldn't add Minimonsta, what was happening?
  • Nothing!  ;)  I was not able to drag it to a new track, or double click, or do anything via context menu.  The only thing that I was able to do was add a new blank audio track.  Not sure about repeatibility, as I can't open OhmStudio without downloading and installing.  Which I'm doing now, we'll see how it goes.
  • Drag plugins to the mixer area.  Create a new rack by dragging into unused space or add to an existing rack.  You don't drag to the track area.
  • i also get evrey time the message "something went wrong during installation, please send feadback" the first time it worked , the second time it didn"t, i installed it a dozen times,after that , and then it  was working again, and a day later ,till now it is not working anymore, and get the same message every time i try to install, i use windows 7 64 bit,
  • First, make sure you've use the reporting tool to report the errors.

    Then, see this post for how to clean up, hopefully:
    and try the install again...
  • ever sense the update i have been getting this as i try to open the program

    microsoft visual c++ runtime library

    Runtime Error!

    Program: C:Documen~...
  • So, i've try to update ohm sudio to the newest version but during installation i get this message: "something went wrong during installation, please sent feedback".

    What to do? I can't find the log file in my computer so i can't report it. I'm using win 7 x64.

    Thanks in advance.
  • Have you tried running the reporting tool?  If the installer failed before removing it, it should be able to send any logs.

    Next, make sure no copies of Ohm Studio processes are lurking in your process list.  If there are, kill them all!

    Then check the thread I linked above for how to clear other stuff that might help.

    Then try the installer again.  I just had a clean install on Win7 x64 for the new release, btw.
  • Hi,

    I was using the beta already, when I started Ohmstudio today, I was redirected to download a new installer. Now, I'm not able to install the software anymore.. anyone else experiencing this problem? Is there a solution?

    I wasn't able to find the installer log in Windows 7.


  • Hi all,

    I too am having installation problems, but the most common one is that it says that "The Ohm server is not reachable." Is this problem on your end or mine? I sent in an error report last week but heard nothing back. It simply won't let me log into my account.

    I am on a Macbook running 10.6.8.

  • Good morning everybody,

    Today, after having restarted my computer, running the old version again (and downloading the new installer for the 3rd time), I was able to install the software and run it successfully.

    Keep up the good works, guys... this will be one helluva application :-)

    Kind regards,

  • Latest version downloaded today hangs when attempting to scan SampleTank 2.x.VST.

    Have sent log file.

    Mac OSX Lion.

  • I, too, am having issues installing on XP.  Installer won't initiate.  Is there a solution to this?
  • Hi all,

    when I'm linked to the download surfer for the update I always automatically get an .exe file. How can I get to the Mac version?


  • Hey,

    If you get Mac version instead of Windows version (or the contrary), please mail at specifying what is your browser version. In return I will send you direct link to the version you need.

  • Help, I'm attempting to start the program for the first time and when logging in I get the message "Connection Failed - You have not confirmed your account yet or your free period is over". This of course being right after I confirmed and logged on to the website. I also am not able to send feedback since I'm not properly logged on(menu item disabled). Additionally there is no email link on the website that I am able to find so that I can send a support email.
  • ad_bass, sorry for the trouble. Could you please create another account and see if the same still happens?
  • After several reboots and eventually I got the new installation to work, mey be there was some contentions issues at the time. Everything back to normal OK, we leave it at that. I was getting upset becuase I am starting to like OHM lol, and its turning out to be invaluable for collaboration with a mate of mine who is 12000 miles away


    When I went to open my projects, it said that I would need to install the new version of OHM. The new version won't install properly for me, just says 'There was an error during installation'. I am running Windows 7 64 bit.

    I cannot access my projects now.

    In the command log there are errors

    Cabinet Maker - Lossless Data Compression Tool

    Parsing directives (C:UsersigalAppDataLocalTempi-win32-2012.08.25-22.39.0
    225,275 bytes in 6 filesMicrosof

    [Sun Aug 26 08:39:01] File open error (Win32Error=0x20), retrying C:Usersigal
    AppDataRoamingOhm ForceOhm Studiologslog-installer.txt


  • From the experience we gathered so far, when there is an error during the installation of Ohm Studio, it's either because Ohm Studio is incompatible with the computer's hardware or because it's trying to run the installer while Ohm Studio is still running "in the background" (i.e. the application did not quit properly).
    Hope this helps.

  • Just a note : on Win7, use ctrl shift esc to access directly to the task manager. Yup, that's a handy one ;-)
  • andymc said:

    Some installers on some software now close any running exe's before installing, would this be possible when starting the OHM installer?

    Actually it's supposed to do that already, but that doesn't seem to work for some reasons... :-S

  • Running OSX 10.4.11

    Double clicked Ohm Studio Installer icon, installer expands then does nothing. No logs created.
  • installed last night. it opened up and I was able to see the DAW. tried to open this morning and nothing happens? Any help?

  • I just downloaded the installer and when i try to run the installer a bunch of those code writing windows pop up in rapid succession and then my PC (windows 7) makes a "bong " sound and then nothing else happens. When I go to the task manager and look at my processes i can see the two Ohm process still running. I don't know what to do please help. (P.S.- I'm not very computer savvy btw).
  • astroboy: these black pop-up windows usually show up when a crash report is emitted from an Ohm Studio program. If it crashes right at the beginning of the installation, my first guess is that your graphic adapter is too old and not supported.

    Please send us the log files. See the link below to know their location (other methods won’t work because obviously Ohm Studio is not installed yet) then attach them to your email:

  • astroboy: these black pop-up windows usually show up when a crash report is emitted from an Ohm Studio program. If it crashes right at the beginning of the installation, my first guess is that your graphic adapter is too old and not supported.

    Please send us the log files. See the link below to know their location (other methods won’t work because obviously Ohm Studio is not installed yet) then attach them to your email:

    When I go to my appdata folder and click on roaming there is nothing there, could the installation log file be somewhere else?
  • If your current account has not admin privileges, you should log as administrator and check the AppData/Roaming of this account. Otherwise, the log files probably haven’t been written at all. In this case, we would need your complete system spec (OS, hardware) to check if there’s something wrong there.

  • my account is the administrator, and is also the only account on this computer, 
    these are my specs
    Operating System
    Windows 7 Home Premium 64-bit SP1
    Intel Core i3 2350M @ 2.30GHz 57 °C
    Sandy Bridge 32nm Technology
    4.00GB Single-Channel DDR3 @ 665MHz (9-9-9-24)
    Dell Inc. 0H8G5G (CPU) 54 °C
    Generic PnP Monitor (1024x768@1Hz)
    Intel Standard VGA Graphics Adapter (Dell)
    Hard Drives
    466GB Western Digital WDC WD5000BPVT-75HXZT3 (SATA) 32 °C
    Optical Drives
    High Definition Audio Device
  • astroboy said:

    Intel Standard VGA Graphics Adapter (Dell)

    I see nothing wrong here, except the very generic “VGA” name of the adapter. Maybe you should update or install again your graphic drivers to enable 3D hardware acceleration, which is needed to run Ohm Studio.

  • Thanks for the instructions! turns out i didn't have the proper hardware acceleration drivers installed.

  • I clicked to install, but this popped up...

    I apologize for such a large screen shot.  Can anyone help with this?


  • Yes.. with the new mac os you have to locate the installer file and RIGHT click it and select OPEN.  You will be told it's from an unidentified developer again but this time you will be able to open it.  This happens with any application not downloaded from Apple's App Store... it's their sandboxing of all applications to help protect your against malicious software, I think...
  • I have installed OhmStudio and downloaded the OhmPlug In. I have unzipped the file and extracted the ufs file. Where should I put this file? I checked under Library (I have a Mac) but didn't find the folder.
  • Hangs on "Scanning Plugins" after launch. 

    MacPro OS X
  • give me serial uvi workstation.

    i install by ohm studio recommend but not wok. (before can used but now can not)
    and i remove peace first.
    i download i-lock new version and want to register manual.
    Thank you.
  • I am trying to install on Mac OS High Serria.  
     Install OK 
    Audio OK
    Midi OK
    UVI WS Install OK
    UVI WS works outside Ohm
    UVI WS selectable inside Ohm OK
    Cant edit UVI parameter inside OHM - Blank screen
    Please help
  • Drag uvi to​ left panel.push record button on uvi​ And top​ hit spacebar to​ record​ audio​ And​ midi​ if not​ work search reset ohm studio And​ reinstall
  • There are many issues with their laptop to install the windows one day I had faced a drastic issue in my laptop when i was installing win-8 into my laptop. During the HP laptop screen was not showing anything on the screen.
  • Hi, I have installed everything ok and UVIworkstation shows up in other DAW's, but ohmstudio won't register that it's been installed. I've tried this on two Mac's now and it's same issue on both computers.
    What could I be doing wrong? I've sure I've followed all installation instructions ok (I've managed to install the reverb and guitar amp sim ok).
    Thanks, Duncan
  • I will explore this great web first. Then, I will inform you when there is any installation issues hotmail. Thank you.
  • i was same issue got help thanks here