Scanning plug-ins

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Scanning plug-ins
  • When launching ohmstudio, I get to the "Scanning Plug-ins..." screen, and then it just sits there. I've given it up to an hour, and tried killing it and relaunching it several times to no avail.

    PC spec:
    64 bit win 7
    Core i7 920 @ 2,67 GHz
    3 Gb ram

  • Oh god.... me too
  • Some problem with one of your plugins. Removes the most suspicious plugins from the folder (or rename their extension). If it works, add them one by one.

    You can come back to a basic configuration ohmstudio by erasing configuration files. I do not remember where they are (user, program data?: there must be a ohmstudio folder. / But not the one which is in program file! )
  • Actually you should see the plugins blocking it in the scan line.

    That being said it's not clear if you already have a setup a plugin folder. If not you have a different issue. What is sure is that there is nothing wrong with your setup. Make sure you don't have a security software being a bit overzealous and blocking some of Ohm Studio's process. If you need more help please email
  • I have the same issue a Soje; Stuck at "scanning plug-ins". Occasionally I can see the login window -but very rarely- and that's it... I've tried like 30 times and no luck.
  • MAC spec:
    OSX 10.10.3
    Core i7 @ 2,7 GHz
    8 Gb ram
    Pro Tools 10-11 / Logic Pro 9