Issue for orange..can not re-install ohm after windows 7 re-install

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Issue for orange..can not re-install ohm after windows 7 re-install
  • Hi, I re-installed Windows 7 Ultimate 64 bit and ohm will not install....fails at the installer program....error message is....File open error <win 32 error = 0x20> app data\roaming\ohm force\ohm studio\logs\log-installer.tex

    downloaded the installer software....ohm_studio_installer from the site with correct size of 81.9 ....85.885.022

    I have re-installed many other software programs with out issue after the re-install of Win 7....need some
  • Hi,

    Can you please open that folder
    C:\Users\[your username]\AppData\Roaming\Ohm Force\Ohm Studio\logs\
    and delete any file it may contain.

    Then please relaunch ohm_studio_installer.exe and look in that same folder to see if a file named log-installer.txt was created.
    If yes, please send a copy of it to

  • ohm_studio_installer is not creating anything in the C:\User folder. I can not install on my lap top or my main system. The lap top is Windows 7 Ultimate 32 bit and the main system is Windows 7 Ultimate 64 bit.

    No log-installer.txt is being created.
  • Hi.

    Can you please try to download and install a program called 7zip.

    Then right-click on the ohm_studio_installer file you downloaded from here and choose 7zip > Extract to "ohm_studio_installer/"

    You should then get another file, also named ohm_studio_installer.exe but which should be 507MB in size and should have a shield displayed on its icon.


    Can you please right click on that icon and select Run as administrator.

    If you still get a "File open error", can you please send me a screenshot of that dialog box.

  • I downloaded 7zip.....I do not see a file with a shield...and the error message is the same when it in 7zip....

    File open error <win 32 error = 0x20> app data\roaming\ohm force\ohm studio\logs\log-installer.tex

    Perhaps if you have some time Saturday we could work on this issue.

  • Thei mage doesn show Billy, can you repost it ?
  • Hmm. It seems that error code means the process is already used by another app and can't be accessed. Apparently common cause may be an antivirus. Please shut it off temporarly if you have one while trying to install. Alternatively anything you have in your setup that can account for external use for the file should be investigated.
  • I tried to install ohm before I installed the antivirus. I have look for all the "normal" issues. 

    Why should ohm be a problem to install?? I have installed three other DAW's , Sonar X1, Pro Tools, and Reeper without issue.I have also installed Melodyne, Guitar Rig Pro 5, and several other music related programs on this system without issue. I have not had a lot of time to deal with the issue....other things I am involved in at the moment are taking up my time.

    What I really do not understand is how this problem could happen on two different  computer systems I own. I would be super happy for someone at ohm to log on to my computer system and find the issue.

  • It's a mystery here as well. Just to be sure I made a clean install on my wife's laptop with no pb (windows 7). But if there was an issue with those files anyway, every PC user would have been experiencing it at the last update, which they didn't. 

    I can try to teamview it for you (we can catch up on skype first) but TBH I am totally in the blue. From what I've seen your file is not corrupted. It looks like Windows messing up with the username, an issue I had here that I solved by long trial and error, nearly accident and still not really getting why it works now. But from our discussions it's also seems very unlikely. Or it can be permissions. 

    What you can do to help until then is try to list everything that both computers of yours have in common than others on this earth don't. It probably includes the way they connect to internet, their OS, and maybe some specific configuration you may be using. Maybe that will give us some ideas.

  • I will have some time this weekend......I want to dig into the permissions thing.

    Also ohm was running on this machine before the re-install of WINDOWS 7 which by the way came from the same disk. I have had issues with up dates in the past and have been required to clean everything out of the reg....but there is nothing there to clean out at this time.
  • If anyone has the same issue, here's how we fixed it: plano had not installed any video card driver so he had nothing to handle even the most graphic acceleration provided by nearly every nowaday's GPU, which Ohm Studio uses (and the other don't). Once he did that, problem solved =)