Crash when creating or opening Project

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Crash when creating or opening Project
  • Hi, 

    Ohmstudio stop responding each time i create a new project or opening existing one at the loading screen.
    (Win 7 x64, Sonic-Core Scope Plateform). 
    I've try to change the audio drivers (MME, DX or ASIO) but no luck. TCP/UDP ports (5222 and 9090) are open.

  • I've done some investigation. I've tested ohmstudio with another computer running win7 x64 and integrated realtek with Asio4all driver and it works.

    There something wrong between ohmstudio and Asio Scope drivers.
    I've noticed something in Audio Prefs: ohmstudio is unable to determine Samplerate and Buffersize (default value -1). I've tried to change the samplerate from 32kHz to 96kHz but no luck. Buffer size can't be specified in Scope Drivers (v5.1.2709-x64).

    I've a bad feeling about this, i'm starting to think Scope users will never be able to use ohmstudio :(
  • Hi pignouf.

    Sorry for your troubles. We haven't tested scope drivers (actually I didn't even know about scope).

    Is that what you're reffering to?
  • Hi, 
    Yes. It was the old Creamware hardware. I've got 2 cards (Pulsar 2 and Pulsar linked like SLI with graphic card). The software Scope is common to all the card. Latest version 5.x is the only one supporting x64 OS.
    Still don't know why the software stop responding or can't detect my samplerate.

    I've seen another user with a creamware card (asktoby). i'll ask him wich version of scope is used.
  • Here's my log:
    Logs taken after a clean start and create new project.
  • Update: Work with MME (windows mapper) 48khz 4096 samples but unplayable (too much latency). If i set the audio prefs to ASIO Scope after creating the project, it stop responding and the only solution is to force close the application.

    Here's a screen of Audio Prefs after a clean re-install: image
  • Thank you for posting your log files.
    One of our developper will contact you soon.
    I really hope we can sort this out.
  • Have you tried to force a sample rate of 44100 Hz and a buffer size of 256 samples in ASIO mode? The log file indicates they are the natural values for this card (but I suspect it’s wrong). Anyway the dialog shouldn’t display "-1", there is a bug here.
    — Laurent
  • I've tried to put all the sample rate available. Scope System doesn't let the user to choose the buffer size.

    anyway, just for testing, i've uninstalled all the Sonic-Core software/hardware and used an old Delta Audiophile 24/96 (M-Audio) in the same computer.
    Ohmstudio works flawlessly.... There's definitely a problem with the sonic-core asio drivers (for x64 systems)