s'enregistrer

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

s'enregistrer
  • Vous allez rire, =)
    mais je n'arrive pas à enregistrer j’appuie bien sur le bouton reccord de ma piste puis sur R, mais il n'entend rien comme si il ne détecté pas mon micro, faut t'il l'activer dans les paramètres de ohm?
    merci
    PS: oui mon anglais est pas formidable c'est pour ça que je galère ;)
  • Hi youllebabar, so we’re going to reply in French:

    Commencez par aller dans Edit > Preferences, et réglez les « Audio Inputs ». Il faut que votre ou vos entrées micro soient connectées sur des entrées Ohm Studio. Chaque ligne contient un canal d’entrée Ohm Studio, auquel on peut associer un canal d’entrée de la carte son. Il est possible de régler une entrée Ohm Studio donnée en mono ou en stéréo avec les petites flèches verticales jaunes.

    Ensuite dans le projet, sur la piste audio à enregistrer, il suffit de sélectionner le numéro d’entrée Ohm Studio voulu (Input #, juste au-dessus du petit bouton rouge d’enregistrement). Il est aussi possible de régler le monitoring direct pour avoir un retour (boutons on/auto/off juste à côté).