Cannot login

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Cannot login
  • Hello,

    I installed OHM studio, created an account via the browser then joined a project. I then tried to open the project and it took me to the login screen (client).

    I keep getting the same response. That the server is unreachable. I have tried several times at different moments of the day. I checked that the necessary ports were open and available, that the firewall and anti-virus weren't blocking the application. I cleared the cache. Same result. I can't access the application.

    Please help as this is very frustrating
  • I couldn't login to the website earlier either. Also, comments on the website (project or user pages) doesn't seem to be working. Yes, I am logged in, but as soon as I hit post, it loads for a long time and then stops with server unreachable.
  • Apparently comments here work fine... weird.
  • There has been some issues on the servers around that time that we fixed fast, so I guess you guys have been unlucky.
  • Seems I can open the ohm force recording program... and it can open the webpage.... but I can't seem to login directly.

    mac thing?
  • What do you mean "login directly" ? If you can log in Ohmstudio client and on www.ohmstudio.com (that you obviously can, speaking here :P ) I think that's all you can wish for, or is there something I miss ?
  • I can open the app....and then come to the web page from there.... can't just open the web page and log in.  at least i've not been successful there yet.  but I can do it the way I can do it...

  • Red,
    are you a site admin.  
    it seems I'm blocked from communicating with possible collaborators
    and the pop up says its a content thing
    Which I believe must be some sort of mistake.
    Who do I ask about it... if not you?
    Dave 

    drycamplaptop
  • Me! :)

    Drop a mail to support@ohmstudio.com. But I think you already did?

    Our antispam bot is a bit zealous sometimes. But when it is not hear we are over spammed... :(