UVI install problems

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

UVI install problems
  • I installed ohmplug and the uvi workstation, with and without the ilok software, and I still can't get the plugin to work.  I try to open the UVI folder that shows up in my Ohmstudio plug window and it jumps me to the info webpage.  I go back to Ohmstudio and the message says "once you have installed UVI workstation, restart Ohmstudio".   I do this and it repeats.  I've uninstalled and reinstalled.  Can anyone help?  I'm running Win Vista SP2.
  • Also... I have been installing the non-64bit version of UVI workstation because Ohm Studio is not 64bit.  But since my computer is 64bit Vista, does this make a difference?  Maybe I should try the 64bit version???
  • I had a similar issue where I solved this by moving the .dll file in the VST folder to another folder, starting up and closing Ohm, then moving it back in again. UVI then worked fine.
  • tnipe- not working for me.  Did you attempt to load a project when you started Ohm up the first time after moving the .dll, or did you just start Ohm and then shut down ?
    It still tells me that my iLok manager isn't installed... but I installed the Pace software, and that is the manager.
  • Well I got it to work after about a dozen re-installs.  I wish I knew what sequence of events got it to work, but I'm not really sure.
  • Yeah, I remember it being a license issue for me as well. I had a Uvi library requiring an iLok, and I loaded it up in Ohm straight after installing UVI, without the iLok plugged in. I don't remember the exact sequence either, but I'm sure other will encounter this as well.
  • This issue happend to some other users too although we haven't been able to replicate it here. If anyone is able to find a step by step how to replicate that would help us as well.

    Although it install iLok, you don't need it for the ohm plug library.

  • Hello,

    I cant' install the OhmPlug. I'm working in the free version for tests.
    I 've unzipped this file and moved it to the /Library/Application Support/UVISoundBanks/ folder as requested.
    When launching the UVI Workstation, I get the message "unable to mount the volume from /Library/Application Support/UVISoundBanks/ ohmplu.ufs (no valid authorization found).

    What does it mean and how should I proceed ?

    Thank you
  • It means it will only work if launched within Ohm Studio. The Ohmplug bank is for Ohm Studio only!
  • Gah this has happened to me now I've lost multiple tracks across about 6 songs that wont play. Beyond annoyed. I installed the latest version of UVI as I wanted to use the 64 bit version in another DAW. It also installed a newer PACE licence manager. Worked fine in the new DAW but when I went back into Ohm the plugin was registered as not downloaded even though I still had the old 32 bit version. Tried uninstalling and reinstalling several versions and the PACE manager including the original version recommended by Ohm on their page when you click to download from within Ohm itself. No joy.

    If anyone has managed to solve this issue I'd be very interested in hearing about it.
  • red_force said:

    It means it will only work if launched within Ohm Studio. The Ohmplug bank is for Ohm Studio only!



    Hey but how do we play live songs written with UVI Ohmplug sounds ??