Bug Report

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Bug Report
  • I don't have to do something specific to reproduce it. It's there all the time.
    I suspected it was a problem with cached data on my pc but it's not that, because I have the same issue on all my machines.
    I never noticed this problem before. Looks like something that has been introduced with the latest release.
  • The header of the email "User xxx has joined your public project" still marked "beta"  :D
  • I don't have that ("beta" bug). May be a cache issue. Anyone else has it?
  • I can't make UVIworkstation work in ohmstudio. When Ohm scans plugins at startup, it comes to this error:

    "UVIWorkstation could not be loaded. Please contact the software publisher for support using this software.

    Error details:
    Could not find imported function in specified DLL."

    VST opens OK in FL Studio. I didn't install UVI in it's default directory.
    It is Windows 7 x64.
  • mauve_force:

    image



  • Sorry, I haven't see that the "beta" is on the logo of this page too!!
    Is this intentional? or is it a forgotten?



    image


  • It is no intentional and I thank you for the report :)
  • otsox said:

    I can't make UVIworkstation work in ohmstudio. When Ohm scans plugins at startup, it comes to this error:

    "UVIWorkstation could not be loaded. Please contact the software publisher for support using this software.

    Error details:
    Could not find imported function in specified DLL."

    VST opens OK in FL Studio. I didn't install UVI in it's default directory.
    It is Windows 7 x64.



    We found that version 2.1.9 of UVI Workstation sometimes fail to load in Ohm Studio on Windows. We haven’t identified the exact circumstances. Please use the previous version until the problem is solved. It is available here:
    http://uvi.s3.amazonaws.com/UVI Workstation/uviworkstation-2-1-8.exe
  • Web site "bug" (mostly because it's in the Getting Started page!):
    https://www.ohmstudio.com/doc/getting-started
    "Step 1: ... That one is your all around multi - instrument in ohm studio (even) free version. See instructions here for PC and here for MAC"
    The "here" and "here" are, I guess, meant to be links that go somewhere useful.  Rather than not being and not doing...

    (Where's that double face palm image when you need it... oh... ;) )
  • You’re right! Now fixed.
  • Profile Updates not displaying in chatroom...

    Updated my profile a couple of days ago - still not reflected in chatroom when I hover over my contact name.
    Profile is updated when I check profile in browser
  • Ohm crashes often when I am changing tempo while playing - forced to stop, change temp and resume playback.
  • Yeah, constant crashing, for something as simple as pressing play, stop or even just chatting. 

    Most of all.... OHM has blacklisted its own preview player in the project browser?

    I haven't seen any discussion of this other than people complaining about it.

    Aware? planned fix? Anything?
  • Lance make sure you've checked whether it's crash or deco.
    Check it here:
  • Red, the preview player is broken, no one can play a preview from the project browser in the DAW.

    Clicking a preview results in one or more of the following:
    a) Nothing happens, solid black block where the wave form should be
    b) DAW crashes and says that the plugin has been black listed (No even in a project)
    c) DAW becomes non responsive requiring manual process kill (CTRL ALT DELETE)
    d) DAW immediately closes with no explanation
  • Hi Lance,

    Could you please invite me on a project where you face this problem ?
    All my projects are OK, and I tested some public projects and they seem OK too.

    What I suspect is that maybe the newly generated image preview or sound is corrupted somehow.

    As for the blacklist thing, don't worry the whole blacklist system is not activated.

    Thanks,

    Fuchsia Force
  • I think we found the problem. We’re going to fix it.
  • Awesome, the OHM community is happy once again.
  • Hi Guys. i leave my proyect, please help :c
  • pimenton, you have to be more explicit :P
  • How long should it take to see your profile updated in the Ohm Studio application chatroom after you have made changes via the browser interface ?
  • typically a few minutes. If it's more than an hour there's an issue.
  • My profile seems to take days before update.  I can test with you if you wish.  I changed it sometime ago and it still reflects old data in the application chatroom when I hover over my own name
  • A few things were changed a few days ago, so normally it should work better now. Could you please test again ? Please note also that you need to restart Ohm Studio to see the changes.
  • My profile is still not updated in the chat room - it has been several days
  • A few problems I need to report are the same problems from a few years back. 
    1) Projects crashing a few seconds after opening. This means I am unable to use OHM at all, even though I have paid for the full version. That's frustrating.
    2) The previews crash in the program if the playhead continues beyond a point that is loaded. Sometimes in a slow connection the preview will not be fully loaded and when I click play, the preview will play and then go silent. Refreshing does not fix this and sometimes Logging out-Restarting does not fix this either. 
  • Any updates on the profile issue ?   Am I the only one impacted ? 
  • irockus : please contact a member of the ohm team when you'll be online, and they will notify me, I'll then try to see what is going on.
    There was a correction done which should correct the problem, and another (indirect) solution is in the work.
  • @ Harmonyck

    I won't swear it's not an Ohm Studio issue but chances are small that it's causing your issue. First make sure whether it's a crash (back to desktop) or a disconnection (back to Ohmstudio's dashboard). Then check the relevant link:

    Crash:

    Disconnection:

    If nothing works write to support@ohmstudio.com. We'll sort it with you.
  • Raphael
    - FYI

    Other peoples profile content (not pics)  are also not updated in the chat room as compared the information on their profile web page.

    In searching for people, I often get blank or old information in the chat room (hovering over a name with mouse while in ohmstudio application) , but when I open their profile via web browser, there is information there.


  • Hi

    Some characters in project titles are not displayed properly in the "You may like" section.
    image


    Also, it's possible to have projects you're not a member of inside your Showcase.
    For example, all 5 projects in this Showcase: http://www.ohmstudio.com/users/lex303
    It looks like a bug but it's probably because the user chose to leave those projects.

    One solution could be to automatically update the Showcase list when a user leaves a project.
    Another solution could be to show "Past Members" on every Project webpage, like the Ohm Studio application does in the Inspector.
  • Major problem with OHM projects user lists is that it does not account for people that actually contributed to the project.

    It will list everyone who opened the project, even the people that opened an account, looked at a few projects and never contributed to anything and who never logged in ever again.

    tiam , This has been raised (by me in this and other) before, here: http://forum.ohmstudio.com/discussion/479/features-request#Item_130

    Have a read through the first post of mine near the top and maybe add to the discussion about it as no one really has picked up on it other than "Maybe something could be done"

    I think the forums are under utilized as often response is "Acknowledged" that you posed something followed by "there is a work around" or "That's already in place". without addressing the the actual issue.
  • tiam said:

    Hi

    Some characters in project titles are not displayed properly in the "You may like" section.



    Also, it's possible to have projects you're not a member of inside your Showcase.



    Thx for the feedback. I'll have a look at it as soon as I am up-to-date with my "offline" work.
  • Major problem with OHM projects user lists is that it does not account for people that actually contributed to the project.

    We estimate there is no way we can ultimately guarantee to offer a solid list regarding IP (after all you can import samples from others etc) but having a visitor status would clearly help. It's in our list.

    I think the forums are under utilized as often response is "Acknowledged" that you posed something followed by "there is a work around" or "That's already in place". without addressing the the actual issue.
    Well, what answer would you rather get ? We communicate on what's on the table in the office (and after all if something's already there or if there is a workaround that can immediately help, isn't it always useful to share ?) but that doesn't turn it into a solved issue. We agree that the lack of update is a disappointement to all. The "local" mode really takes time to be in place.
  • tiam , This has been raised (by me in this and other) before, here: http://forum.ohmstudio.com/discussion/479/features-request#Item_130


    Ok I read your message there. I mainly wanted to report a bug here, as it is the "Bug Report" thread.

    But I agree with your remarks about people just visiting a project without actually contributing.

    In order to keep track of people's suggestions, I think that a good place to (re)start that discussion would be here:
    http://forum.ohmstudio.com/discussion/288/contributors-really-means-visitors/p1
  • Attn: Raphael - Any news on profile updates ?
  • Hello ?
  • Is there anybody out there ?
  • Just nod if you can hear me
  • Is there anyone at home ?
  • irockus said:

    Is there anyone at home ?



    Everybody left ohm and went home.



  • tiam said:

    irockus said:

    Is there anyone at home ?



    Everybody left ohm and went home.



    It was bound to happen sooner or later.
  • irockus said:

    Hello ?



    Is it me you're looking for ?
  • Hi Irockus,

    Sorry for the late reply. The "profile updates" bug is identified and more investigation needs to be done. The investigation I have conducted for now is not enough. What I know for now is that the bug is on the server side.
  • Hi Irockus,

    As a quick workaround, I've restarted the service. This won't correct the bug if you change your profile, but your profile should now be up-to-date.
  • Yahoo !!!  hover now displays updated profile  - thanks Raphael ! - any chance you can schedule a nightly restart of that particular service without overall ohm disruption ?  (until the application bug can be resolved).

    Thanks again !

    ksn_iod - I got the Lionel Ritchie reference :)
    tiam - you crack me up :)
    lance - keep on keepin on man

    As frustrated as I get with this, Ωhmstudio still rules !!!

    Peace, Love, and Ωhm
  • Public projects do not appear to have updated since Saturday - (project at top of public project list is "Fish in a Bowl" from Saturday for me.  Confirmed with others that they do not see their pub projects listed 
  • currently under investigation, thanks for the notification !
  • it should work again now
  • All good  - Thanks Raphael !!