Play Engine

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Play Engine
  • I seem to be having trouble using EWQL Play engine as a plugin. Ohm Studio has recognised it, but when added to the rack I just get a white box as a pop up. Other software synths/libraries I have seem to load up fine. Any help would be much appreciated!!

  • Hello rjones and thank you for reporting.

    Could you please post a screenshot of that white pop up?
    I know that other people had plroblems using Play (although maybe not the same problem as yours).

    Thanks.

  • This is going to sound silly, but how do I attach the JPEG?
  • On the second line of the toolbar above the text box you type into to post a message, the second icon has the tooltip "insert image".  Click that.
  • You can use a free image hosting service (like http://imageshack.us/ for example).

    Then please post the link here using "insert image" as pljones suggested.

    Thanks

    image


  • http://imageshack.us/photo/my-images/849/whitebox.jpg/

    On my iPhone, no option to add image, but link is above. I have opened up a working plugin in rack 2 (alchemy) to show the difference
  • Ok thanks.

    We've just tried to install Play VSt on a mac here at the office and also have the same problem.
    We'll try to fix that soon.

    Thanks again for reporting
  • Hey all,
    The 32 bit version of Play has worked fine for me for a long while, Im just always sure to have th e version 3 of the Play engine updated (which is 3.0.32) and all seems to be ok...I realize this is little help to you guys who are having problems with it...but at least we know that it will work on Ohm....