FIRST OHMSTUDIO CRASH Friday December 9, 2011.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

FIRST OHMSTUDIO CRASH Friday December 9, 2011.
  • Greetings,

    I just suffered my first OhmStudio CRASH...whilst operating under the influence of nothing. Thought it would be the first and last, not to be so, CRASHED again on reopening project.

    Two days ago, I updated my OS from OSX 10.6.5 to OSX 10.6.8. Would that be a factor?

    I were so proud of my never Crashing Software....


    Jiivanii
  • I give up, after four crashes, it appears that I need to wait for another update of OhmStudio.
  • I don't know MacOS or I'd suggest some folders to rename out of the way and trying again...

    Make sure you use the bug reporter tool to submit the bug report, too.

    Hope your install gets well soon :).
  • Hello Jiivanii.

    The Ohm Studio actually crashes a lot. But much less than it used to.

    As Peter suggested you can use the Ohm Studio Beta Reporter application to send us a report and hopefully our developpers will be able to solve your problem with the next Ohm Studio update.

    Thanks


  • Hi Orange,

    I have been searching for the Beta Reporter, but don't know where to find it.

    Still unable to open the DAW, since updating to OSX 10.6.8. frpm 10.6.5. I am stuck on the welcome page.

    What a drag...

    Jiivanii
  • Peter J.

    Thank you for your input. Happy Holidays all!

    Jiivanii
  • Hello Jiivanii.

    I'm also on OSX 10.6.8 so there must be another problem.

    Can you please try the following:


    1. Delete this file:
    /Users/(your_username)/Library/Preferences/com.ohmforce.Studio.plist

    2. Launch the Ohm Studio

    3. Once logged in, edit your Ohm Studio preferences: + ,

    4. Setup your Audio Engine, Input/output device ...

    5. Try to create and open a new project.

    Please tell me if it makes any difference or if the Ohm Studio keeps crashing.

    Thanks
  • Hi Orange,

    I did as instructed. Crashed again. There are four .plist, should I delete all four?

    Happy Holidays!


    Jiivanii
  • Sorry about that Jiivanii.

    You can delete .plist files which names start with:
    com.ohmforce

    If it still crashes I'm afraid I won't be able to help you out this year... because the rest of the team went on holiday.
    We will release a new version next week that fixes some bugs...
  • Thank you Orange, it opened on the second attempt, after trashing the plist file...