Im in an infinite hang trying to load a project

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Im in an infinite hang trying to load a project
  • I created a new project. I closed OhmStudio because it wasn't recognizing my soundcard in the audio settings. I reopend OhmStudio and tried to open my private project. After selecting my project I'm stuck at the loading screen with an infiite load. The project never loads.
  • In fact I cannot even cancel out of it. There is a cancel button but it does nothing. I must do a "force quit." :(
  • If you havent spotted it already - see the troubleshooting post. Worked for me.
  • Thanks for the advice. I think I will skip a full delete and redownload for now. I'll just start a new project. Thanks.
  • That's a current big bug.

    Technically your session has been saved with some connection errors. To solve that, will do three things : 
     - fix that bug (that happens frequently currently)
     - develop the history functionality (you'll be able to come back to a previous version, versions will be saved automatically or manually later)
     - make project repair tools that run on our server as soon as we've identified the bug (we already did it during alpha)

    Thx